Doesn't work with CRM 2016

first post: crmleague wrote: I know this version is for CRM 2011, but how do we make it work for...

Unable to upload sitemap into the Editor

first post: Rekpad wrote: I'm working with CRM 2013 on premise. I exported the sitemap in an ...

latest post: tanguy92 wrote: The "Open SiteMap" only allows to open a file exported from the too...

Unable to connect to CRM 2011https://sitemapeditor.codeplex.com/discussions/create#

first post: bmullinax wrote: Hi - I am receiving the following error message when trying to conn...

latest post: bmullinax wrote: Hello, We have an on prem deployment. I believe the problem is t...

New Icon Images not showing

first post: TheMidgardWatcher wrote: On area properties, i've created new resource for icon and uploaded...

latest post: TheMidgardWatcher wrote: Thanks for the advice. I'll definetly try XrmToolBox!

Passing custom parameters

first post: MisterFiz wrote: Hello, I've been searching for a way to pass my own parameter to ...

latest post: MisterFiz wrote: It's okay, I found a way to do it otherwise, I created a html webre...

Problem to connect Dynamics CRM online

first post: abdgod wrote: I tried to connect to my sitemap, but i ve got an error on getting ...

latest post: tanguy92 wrote: Of course they do! This tool is no more supported by me. Check the...

Disabled Sitemap Area is Gone??

first post: David_Farli wrote: I right clicked on a "primary" (first level under sitemap) area of ...

latest post: tanguy92 wrote: Hi David, Even a disabled element should still be visible. I just ...

Auto-collapsing groups

first post: wpmann wrote: Is it possible to have a particular group collapsed when loading th...

latest post: tanguy92 wrote: Hi, No, that's not a feature of the SiteMap. That is not possible....

Setting Sub Area Are Gone

first post: CyrusCempron wrote: I added a Group and Sub Area and updated the Site Map using the to...

LCID Feature Request

first post: ramjet69 wrote: Just a quick note that this tool has been very helpful. One point ...

latest post: tanguy92 wrote: Hi, I don't understand your request. LCID does not use hexadecimal ...