Having problems connecting to CRM2011 Online

Dec 16, 2011 at 6:54 PM

I've been trying to connect to our CRM2011 Online system several ways now and get one of 2 errors

 

1. Site unavailable error (503)

 

or

 

2. The application quits

 

When I use http://crm.dynamics.com with my CRM Online credentials it quits. When I use my full CRM URL

 

https://ministryofresearchandinnovatio.crm.dynamics.com I get a 503 error with my sys admin username and password

Coordinator
Dec 19, 2011 at 8:03 AM

Would you be able to post a screenshot of the information you specified in the connection window?

Dec 19, 2011 at 4:52 PM
Edited Dec 19, 2011 at 4:52 PM

Ok -- here you go

 

Download 16-12-2011 2-57-59 PM.png (60.9K)

 

The URL string cut off in the drop down starts with

 

https://...

Coordinator
Dec 20, 2011 at 8:15 AM

Ok,

To access CRM online with my tools, as described in the documentation, you have to put only crm.dynamics.com in the server name, then click on Get Orgs button.

Dec 20, 2011 at 10:39 AM

When I use crm.dynamics.com and click GetOrgs, the application just quits without errors. It just shutsdown.

Coordinator
Dec 20, 2011 at 11:28 AM

I can see on the screenshot you are using Windows XP...

Windows XP is not supported since you need to have Windows Identity Framework installed and this framework is not compatible with Windows XP.

All these prerequisites are described in the documentation

Dec 22, 2011 at 2:32 PM

I have this same issue running windows 7.  Using the method you suggest for crm online the application just shuts down.

Coordinator
Dec 22, 2011 at 3:18 PM

Do you have Windows Identitity Framework installed on your computer?